Yoast SEO for WordPress Fix

One of our researchers discovered a a sensitive information disclosure vulnerability in Yoast SEO 3.2.4. They notified Yoast on Tuesday and they have released a fix today.

YostOn Tuesday this week we simultaneously released a firewall rule via our security service to all WPSanity customers that has been protecting them from this vulnerability being exploited.

If you are using Yoast, we encourage you to upgrade to version 3.2.5 immediately.

 

You can download the new version here. https://yoast.com/wordpress/plugins/seo/

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Call Now ButtonTap To Call