Critical Vulnerability EWWW Image Optimizer for WordPress

[WordPress Security] RCE Vulnerability in EWWW Image Optimizer – Severity 9.6 (Critical)

Our team discovered a critical remote code execution vulnerability in the EWWW Image Optimizer plugin. They notified the author yesterday and he released a fix this morning. The team have verified that the vulnerability is exploitable. If you are running this EWWW Image Optimizer plugin you should update it immediatly.

The CVSS score for this vulnerability is: Severity 9.6 (Critical)

Download here. https://wordpress.org/plugins/ewww-image-optimizer

EWWW Image Optimizer update

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Tap To Call